1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, UCS 0.7.4.0 is now available. Get it now for FREE here
    Dismiss Notice
  3. Hi there Guest ! Are you a uploader and you are looking for a way to earn from your uploads? uploadify is a file hosting platform that provides you the possibility to earn from your download without the annoying surveys. Free 10 Gb Space!
    Dismiss Notice
  4. Hey Guest, It is hard to setup a server, that is why there is a documentation to help you here
    Dismiss Notice

HELP Client Can Connect Successfully But It Stucks In Loadingscreen

Discussion in 'Support' started by dermodmaster, Mar 9, 2017.

  1. Hello Guys,
    hope I don't double post my problem because I found other threads about the problem if the client put out the message "Login failed" but I think this problem is a new problem and there is no problem with the apk.

    [​IMG]
    The server recognize the client. So port forwarding must be fine.
    As you can see I tried it 2x times in my local network and 3x times with my mobile internet to be sure that port forwarding is not the problem.

    But the client isn't loading for and after a 28-30 seconds there pops up a "login failed" message. I thought it was the apk, so I tried it with other apks but it didn't solve the problem.

    The only way to get this working is to change the host file with root permissions on my android device (or if you use your own DNS server of course). But I am still searching for the cause.

    I don't think so but maybe it is apk or the server is the fault.
    Do somebody have the same issue or an idea?

    Thank you :)
    Have a nice day. ;):D
     
  2. dermodmaster likes this.
  3. 1. Started as administrator - doesn't work :(
    2. The apk can't be decompiled. :confused:
    Code:
    W: null
    Exception in thread "main" java.lang.NullPointerException
        at brut.androlib.res.data.value.ResValueFactory.factory(ResValueFactory.java:70)
        at brut.androlib.res.decoder.ARSCDecoder.readValue(ARSCDecoder.java:306)
        at brut.androlib.res.decoder.ARSCDecoder.readEntry(ARSCDecoder.java:232)
        at brut.androlib.res.decoder.ARSCDecoder.readTableType(ARSCDecoder.java:217)
        at brut.androlib.res.decoder.ARSCDecoder.readTableTypeSpec(ARSCDecoder.java:153)
        at brut.androlib.res.decoder.ARSCDecoder.readTablePackage(ARSCDecoder.java:115)
        at brut.androlib.res.decoder.ARSCDecoder.readTableHeader(ARSCDecoder.java:77)
        at brut.androlib.res.decoder.ARSCDecoder.decode(ARSCDecoder.java:47)
        at brut.androlib.res.AndrolibResources.getResPackagesFromApk(AndrolibResources.java:555)
        at brut.androlib.res.AndrolibResources.loadMainPkg(AndrolibResources.java:72)
        at brut.androlib.res.AndrolibResources.getResTable(AndrolibResources.java:64)
        at brut.androlib.Androlib.getResTable(Androlib.java:64)
        at brut.androlib.ApkDecoder.setTargetSdkVersion(ApkDecoder.java:193)
        at brut.androlib.ApkDecoder.decode(ApkDecoder.java:102)
        at brut.apktool.Main.cmdDecode(Main.java:163)
        at brut.apktool.Main.main(Main.java:81)
    3. It's already set :)

    But it's still not working know..
    other ideas? (or we wait together for V.7.3.0 *-* :D)
     
  4. Wait for UCS 0.7.3.0 release for a few hours from now on and you will be all set, until then PEACE :cool:
     
    dermodmaster likes this.
  5. Okay :cool: :DD
     
  6. I know it, but seems to be the only app running with this server:D
     
  7. #7 M-JKay, Mar 10, 2017
    Last edited: Mar 10, 2017
    Why i can't connect to the server, is that incorrect ?

    is that just preparing server, where is the trouble, could you explain, :)
     

    Attached Files:

Share This Page