1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, UCS 0.7.4.0 is now available. Get it now for FREE here
    Dismiss Notice
  3. Hi there Guest ! Are you a uploader and you are looking for a way to earn from your uploads? uploadify is a file hosting platform that provides you the possibility to earn from your download without the annoying surveys. Free 10 Gb Space!
    Dismiss Notice
  4. Hey Guest, It is hard to setup a server, that is why there is a documentation to help you here
    Dismiss Notice

RELEASE Ucs 0.7.2.0 | 8.332.16 Beta

Discussion in 'Official Release' started by Chief, Oct 25, 2016.

  1. Run ucs.exe by Run as Administrator
     
  2. switching to closed source ??!?!?!?! :| :| :| :| :| , It possible but ...... -_-
     
  3. how to connect with apk again ? old methode doenst work ?
     
  4. I also cannot connect
     
  5. is it the patched apk your using?
     
  6. Yes it is
     
  7. Ucs 0.7.2.0 Released for non-donator as well.
     
  8. #28 cryptonclone, Nov 20, 2016
    Last edited: Nov 20, 2016
    [​IMG]
    this is my problem , how to fix it . i used the latest apk 8.332.16 , clean database , mysql ... and based on a vps
    and something else ( your put a link for a moded apk http://www.mediafire.com/file/1p2bj259pxnd0hh/COC8.332.16patched.apk but this is not 8.332.16 this apk is 8.332.2 ) ...

    ps : i used sqlite get the same result
    ps : i used the apk 8.332.2 posted here but again same result
     
  9. You are right. It really has. I've used it since December 2014. Wow.
     
  10. try this one:
    http://www.mediafire.com/download/b05ggfh57pbg068/Clash+of+Clans+8.332.16+Patched.apk
    The problem must be the apk.
     
  11. #32 MetroGaming, Nov 20, 2016
    Last edited: Nov 20, 2016
    antz likes this.
  12. how to fix itt???

    http://prntscr.com/d9vdw3
     
  13. let me decompile UCS and check it
     
  14. btw 8.332.2 and 8.332.16 are the same
     
  15. yup both are same result , not working ...
     

Share This Page