1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi there Guest ! Are you a uploader and you are looking for a way to earn from your uploads? uploadify is a file hosting platform that provides you the possibility to earn from your download without the annoying surveys. Free 10 Gb Space!
    Dismiss Notice

RELEASE Ucs 0.7.2.0 | 8.332.16 Beta

Discussion in 'Official Release' started by Chief, Oct 25, 2016.

  1. does this version support latest build of COC?
     
  2. If you read you'll know
     
  3. How disable version checker cuz i want to play it offline
     
  4. u can't sry
     
  5. I see so connect to internet is the only solution, cuz i got error in version checker.
     
  6. iyiymiş
     
  7. I still get lost data on my server like the townhall goes back three levels when i log back in and the walls goto stone is there another build that fixes this?
     
  8. troops saving bug still exists. i just created a new server with the new ultrapowa file,and connected with the new apk. i upgraded my th to lv10,and cooked 2 golem ,10 giants and 3pekka.pekka or giant will lost after i click attack......tested many times,very easy to re-ocur....
     
  9. have the same problem...
    \
     
  10. Let's declare it as Unsupported feature for now (For latest CoC),As how troop trained in Clash changed now...There is a lot new Array for troop and spell...Next release should support it back
     
  11. How to make it work on IOS. I have changed the host file on iPhone to point to my server.The game version is 8.332.16


    I get "Login Failed" Error.

    Junaid,
     
  12. i cant wait for 7.3
     
  13. thank you
     
  14. I have this problem
    My internet is working fine
     

    Attached Files:

    • Ucs.png
      Ucs.png
      File size:
      10.3 KB
      Views:
      18
  15. Not worked on me.
     
  16. Puedes volver a subirlo ?
     
  17. I can not run
     
  18. link dead :(
     
  19. Link Is Not Working On Google Drive ?!
     

Share This Page