1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, UCS 0.7.4.0 is now available. Get it now for FREE here
    Dismiss Notice
  3. Hi there Guest ! Are you a uploader and you are looking for a way to earn from your uploads? uploadify is a file hosting platform that provides you the possibility to earn from your download without the annoying surveys. Free 10 Gb Space!
    Dismiss Notice
  4. Hey Guest, It is hard to setup a server, that is why there is a documentation to help you here
    Dismiss Notice

RELEASE Ucs 0.7.2.1 With 8.5xx Support (bomb Tower And Later) + Important Notice About Upcoming Releases

Discussion in 'Official Release' started by Eiffel, Dec 19, 2016.

Thread Status:
Not open for further replies.
  1. Thanks you!
     
  2. So it is against the Eula to use this?
     
  3. http://prntscr.com/erpqwj
    But i get login failed on my device. Seems as though everyone is completely incompetent of helping.. i have been here longer than anyone here. i left for a year or two and now not a single one will help. I have been told by an admin that 0.7.2.1 works but does not for me... being here for over 3 years i think i'd know what i am doing so do not assume i am forgetting something simple. Please and thank you.
     

  4. I do t think incompetent is the right words to be saying to be getting help...

    What apk are you using? Login failed usually means a login packet has been dropped by the server..
     
    MetroGaming likes this.
  5. I am using the latest APK cause that is all I have been told... apparently bad info again.
     
  6. wonderful tutorial
     
  7. hi Guys When I try to decompile the patch apk on the first post i get the following error.I tried advanced apk tool version 4.2 and i tried apk easy tool 1.37. Please can you assist me.

    I: Loading resource table...
    W: null
    Exception in thread "main" java.lang.NullPointerException
    at brut.androlib.res.data.value.ResValueFactory.factory(ResValueFactory.java:74)
    at brut.androlib.res.decoder.ARSCDecoder.readValue(ARSCDecoder.java:315)
    at brut.androlib.res.decoder.ARSCDecoder.readEntry(ARSCDecoder.java:241)
    at brut.androlib.res.decoder.ARSCDecoder.readTableType(ARSCDecoder.java:226)
    at brut.androlib.res.decoder.ARSCDecoder.readTableTypeSpec(ARSCDecoder.java:156)
    at brut.androlib.res.decoder.ARSCDecoder.readTablePackage(ARSCDecoder.java:118)
    at brut.androlib.res.decoder.ARSCDecoder.readTableHeader(ARSCDecoder.java:80)
    at brut.androlib.res.decoder.ARSCDecoder.decode(ARSCDecoder.java:47)
    at brut.androlib.res.AndrolibResources.getResPackagesFromApk(AndrolibResources.java:559)
    at brut.androlib.res.AndrolibResources.loadMainPkg(AndrolibResources.java:72)
    at brut.androlib.res.AndrolibResources.getResTable(AndrolibResources.java:64)
    at brut.androlib.Androlib.getResTable(Androlib.java:67)
    at brut.androlib.ApkDecoder.setTargetSdkVersion(ApkDecoder.java:193)
    at brut.androlib.ApkDecoder.decode(ApkDecoder.java:102)
    at brut.apktool.Main.cmdDecode(Main.java:166)
    at brut.apktool.Main.main(Main.java:81)

    -----------------------------------------------------------------
     
  8. not working in 32bit?
     
  9. Hi you need 64bit
     
Thread Status:
Not open for further replies.

Share This Page